(Por El Microsaurio) ¿Una falla más en Adobe Reader y Acrobat? Ya no son novedad. Pero la compañía sacará un Parche Fuera de Fecha, y hasta está considerando publicar Parches Mensuales… Fallas que ya no sorprenden a nadie


Según leí acá la semana que viene habrá un Boletín de Seguridad de Adobe que no corresponde a sus “actualizaciones cuatrimestrales”. La fecha programada era, en efecto, el 12 de octubre, dado que la actualización masiva anterior se realizó el 29 de junio.
La gente del Adobe Product Security Incident Response Team (PSIRT) aclaró que los productos afectados son:

  • Adobe Reader 9.3.3 para Windows, Macintosh y UNIX
  • Adobe Acrobat 9.3.3 para Win y Mac
  • Adobe Reader 8.2.3 y Acrobat 8.2.3 para Win y Mac.

Parte del apuro se debe a que en la famosa Conferencia Black Hat USA de la cual ya hemos conversado se reveló una falla nueva de Reader. Muy interesante el comentario del conferencista, Charles Miller, que pude leer en Twitter y te traduzco acá: “…la seguridad de Adobe es tan mala que cuando yo hice el demo de un ataque inédito para Reader en mi conferencia de hoy, ni una persona lo twiteó. Triste…”
Lo triste es que todavía se vea en todos lados el famoso cartelito: “Para ver este archivo PDF descargue Adobe Reader”. No hace falta, flaco. Hay un montón de Lectores de PDF open source. ¿Está claro?

Por Ricardog

Periodista científico especializado en tecnología. Médico en retiro efectivo.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

 

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.